Jump to content

Photo

2.55_Win_Alpha_36--12OCT2019--07-37GMT

issue zquest

  • Please log in to reply
5 replies to this topic

#1 jimbrads

jimbrads

    JimBrads

  • Members
  • Real Name:Brad
  • Gender:Male
  • Location:Texas

Posted 17 October 2019 - 11:21 AM

So I installed 2.55_Win_Alpha_36--12OCT2019--07-37GMT

 

menu>Etc>About gives me a different version than expected:

     2.53 Release 3 

     v2.50 build: 33 Date: 12th October 2019

 

zlaunch.exe is corrupt:

     only 7zip opens/decompress it as long as I skip zlaunch.exe

     three other zip-programs failed to open it.

 

P.S. I downloaded the file twice from two different links.


Edited by jimbrads, 17 October 2019 - 11:22 AM.


#2 ZoriaRPG

ZoriaRPG

    The Timelord

  • ZC Developers
  • Gender:Unspecified
  • Location:Prydon Academy

Posted 17 October 2019 - 11:54 AM

So I installed 2.55_Win_Alpha_36--12OCT2019--07-37GMT

 

menu>Etc>About gives me a different version than expected:

     2.53 Release 3 

     v2.50 build: 33 Date: 12th October 2019

 

zlaunch.exe is corrupt:

     only 7zip opens/decompress it as long as I skip zlaunch.exe

     three other zip-programs failed to open it.

 

P.S. I downloaded the file twice from two different links.

 

Did you copy this over other files or something? I just verified that both ZC and ZQ in that ZIP are the correct versions...

 

Never, evertry to merge 2.53 and 2.55. The datafiles, script packs, headers, and support files that they use are incompatible with one-another.

 

Always keep your 2.55 downloads isolated from any 2.53 paths. It is however (generally) safe to replace 2.53 builds with newer ones, although we always avise to extract each new build on a clean path, then copyyour quests and scripts to the new path, retaining backups from the prior version, just in case.

 

I fixed the ZIP on zc.com. It should work now.

 

 

If not, try this one, on the mirror:

 

http://timelord.inso...9--07-37GMT.zip

 

I downloaded from both, just now, and they extracted in DOpus, 7ZIP, and WinRAR.



#3 jimbrads

jimbrads

    JimBrads

  • Members
  • Real Name:Brad
  • Gender:Male
  • Location:Texas

Posted 18 October 2019 - 03:14 AM

Because my zlaunch was messed up, I used a previous version of zlaunch.  At that point I messed something up.  Thanks for the re-upload. works great!



#4 venrob

venrob

    Scripter / Dev

  • ZC Developers
  • Real Name:Rob
  • Gender:Male

Posted 18 October 2019 - 05:16 AM

Because my zlaunch was messed up, I used a previous version of zlaunch.  At that point I messed something up.  Thanks for the re-upload. works great!

....using a previous version of zlaunch shouldn't pull a zelda/zquest exe from a separate folder.... and if your 2.53 and 2.55 are in the same folder, THAT is automatically WRONG.


  • jimbrads likes this

#5 jimbrads

jimbrads

    JimBrads

  • Members
  • Real Name:Brad
  • Gender:Male
  • Location:Texas

Posted 21 October 2019 - 06:46 AM

I must have got foolish.



#6 ZoriaRPG

ZoriaRPG

    The Timelord

  • ZC Developers
  • Gender:Unspecified
  • Location:Prydon Academy

Posted 21 October 2019 - 11:08 AM

2.53 and 2.55 files support are mutually-exclusive.





Also tagged with one or more of these keywords: issue, zquest

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users