Jump to content

Photo

[2.53][2.55]ZLaunch does not remember "Skip Logo" option


  • Please log in to reply
4 replies to this topic

#1 Russ

Russ

    Caelan, the Encouraging

  • Administrators
  • Gender:Male
  • Location:Washington

Posted 16 October 2018 - 10:41 AM

In newer builds of 2.53, as well as 2.55, ZLaunch does not remember the setting for the "Skip Logo" option. I always set this option to "Yes", but it resets every time I open ZLaunch. This issue does not seem to be present with any other option. ag.cfg correctly shows "zcfast=1" under ZCL options. This has occured basically since ZLaunch was first modified to allow for selection of drivers. A similar (though less annoying) bug also began around this time; ZLaunch always opens to the ZQuest Options Set 2 tab.

#2 ZoriaRPG

ZoriaRPG

    The Timelord

  • ZC Developers
  • Gender:Unspecified
  • Location:Prydon Academy

Posted 18 October 2018 - 12:57 AM

In newer builds of 2.53, as well as 2.55, ZLaunch does not remember the setting for the "Skip Logo" option. I always set this option to "Yes", but it resets every time I open ZLaunch. This issue does not seem to be present with any other option. ag.cfg correctly shows "zcfast=1" under ZCL options. This has occured basically since ZLaunch was first modified to allow for selection of drivers. A similar (though less annoying) bug also began around this time; ZLaunch always opens to the ZQuest Options Set 2 tab.

 

TY. I'll haqve a look after I finish preparing the Expo materials.

 

Did ZCL formerly remember your last opened tab, or did it default to another one? Sorry, I haven't used the old versions in a rather long while.



#3 Russ

Russ

    Caelan, the Encouraging

  • Administrators
  • Gender:Male
  • Location:Washington

Posted 18 October 2018 - 11:29 AM

Did ZCL formerly remember your last opened tab, or did it default to another one? Sorry, I haven't used the old versions in a rather long while.

As of 2.5.2 at least, ZCL always defaulted to the first tab.

#4 Lüt

Lüt

    Germanize

  • Members
  • Real Name:Steve
  • Gender:Male
  • Location:Chicago

Posted 16 February 2019 - 07:58 PM

Bump.

This is still happening in ZC 2.53.0 Gamma 3 and ZC 2.55.0 Alpha 12.

The setting was being saved until ZC 2.53.0 Beta 10 (ZC Launcher 2.6.1), then broke in ZC 2.53.0 Beta 11 (ZC Launcher 2.6.4), and has remained broken up to this point (ZC Launcher 2.6.10).

Regarding default tabs, while ZC Launcher 2.6.10 now opens to the "Zelda Classic" tab, switching to the "ZQuest" tab still starts on the "Option Set 2" subtab rather than the "Option Set 1" subtab.
  • Russ likes this

#5 ZoriaRPG

ZoriaRPG

    The Timelord

  • ZC Developers
  • Gender:Unspecified
  • Location:Prydon Academy

Posted 19 February 2019 - 09:42 AM

Fixed.


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users