Jump to content

Photo

Caves in the wrong Cset...


  • Please log in to reply
2 replies to this topic

#1 Lynel Richie

Lynel Richie

    Newbie

  • Members

Posted 21 May 2020 - 12:21 PM

Alright, I'm sorry if this has been asked before. I tried searching but came up with nothing. I'm using the Classic XD if that is important. I'm using caves for special items. Everything looks fine when I go to screen caves screen in Zquest. However, when I start Zelda Classic the caves are in the regular overworld CSet. What am I doing wrong?



#2 Russ

Russ

    Caelan, the Encouraging

  • Administrators
  • Gender:Male
  • Location:Washington

Posted 21 May 2020 - 12:32 PM

How exactly are you setting up the cave warp? If you're doing it Zelda 1 style (cave/item cellar warp type), they're hard coded to uses the caves palette (00A), I believe. However, if you have your caves on a separate dmap and are warping to them, you should be aware that the appearance in ZQuest does NOT reflect how it will look in-game. The palette option (F4) in ZQuest is meant for previewing how it looks, but it will use whatever palette that dmap is set to use.

 

If you are in fact using the cave/item cellar warp type and the cave screen on screen 80... then I'm not sure why they would be in the overworld palette.



#3 Lynel Richie

Lynel Richie

    Newbie

  • Members

Posted 21 May 2020 - 05:03 PM

The Cave palette was on 00C instead of 00A. I switched them. Thank you.


Edited by Lynel Richie, 21 May 2020 - 05:55 PM.



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users