Jump to content

Photo

Fix for choppy sound on Linux


  • Please log in to reply
No replies to this topic

#1 Saffith

Saffith

    IPv7 user

  • ZC Developers
  • Gender:Male

Posted 23 February 2021 - 11:07 PM

Based on information here: https://www.maketech...ng-sound-linux/

You shouldn't need to edit system files, though. Create the file /home/<username>/.config/pulse/daemon.conf with these lines:
default-fragments = 2
default-fragment-size-msec = 4
Then either reboot or restart PulseAudio by running
pulseaudio -k
and hopefully that'll do it. You might need to fiddle with the numbers a bit, but those worked for me. I also didn't need the tsched = 1 setting they suggest.
  • Magi_Hero and Mani Kanina like this


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users