Jump to content

Photo

How to get Zelda launcher 2.5 work in windows 10?


  • Please log in to reply
8 replies to this topic

#1 Myra52

Myra52

    Newbie

  • Members
  • Gender:Female

Posted 09 January 2019 - 07:41 AM

Hallo! I have a laptop with windows 10 istalled.

i tried to play a zelda quest in buildt 2,5 and it work when i play in a small window.

But i like to play it in full screen. But the screen flasces in blue or craching. :confused:

Anyone knows what to do?

Thank for answer. 


Edited by Myra52, 09 January 2019 - 07:42 AM.

  • SkyLizardGirl likes this

#2 judasrising

judasrising

    I play guitar

  • Members
  • Gender:Male
  • Location:Sweden but born in Finland

Posted 09 January 2019 - 07:51 AM

Hallo! I have a laptop with windows 10 istalled.
i tried to play a zelda quest in buildt 2,5 and it work when i play in a small window.
But i like to play it in full screen. But the screen flasces in blue or craching. :confused:
Anyone knows what to do?
Thank for answer.


Hm you could try an program called DXGL.

Here is a link to the DXGL https://www.dxgl.org/


Edited by judasrising, 09 January 2019 - 08:53 AM.

  • SkyLizardGirl likes this

#3 Saffith

Saffith

    IPv7 user

  • ZC Developers
  • Gender:Male

Posted 09 January 2019 - 10:17 AM

Edit ag.cfg. You can open it with Notepad. Find this line in the [zeldadx] section:
doublebuffer = 0

And change 0 to 1. That fixes it for most people.
  • SkyLizardGirl likes this

#4 Myra52

Myra52

    Newbie

  • Members
  • Gender:Female

Posted 11 January 2019 - 08:50 AM

Thank you guys for answer. Saffith that worked just fine!! :bounce:


  • SkyLizardGirl likes this

#5 Gendof

Gendof

    Senior

  • Members
  • Real Name:Peter
  • Gender:Male

Posted 03 July 2020 - 11:00 AM

When I try to save the change (doublebuffer= 1) I'm told I need to be the Administrator to do it.

How do I do that?

Never mind, I found it.


Edited by Gendof, 03 July 2020 - 11:14 AM.


#6 Russ

Russ

    Caelan, the Encouraging

  • Administrators
  • Gender:Male
  • Location:Washington

Posted 03 July 2020 - 11:11 AM

It sounds like the directory the file is in may have weird permissions. Right click in the folder, go to properties, then click on the security tab. That will let you set permissions for different user groups. Give "users" permission to modify and write to files. Alternatively, it may be set to Read Only in the general tab; unchecking that might fix it.



#7 Gendof

Gendof

    Senior

  • Members
  • Real Name:Peter
  • Gender:Male

Posted 03 July 2020 - 11:23 AM

Thanks, Russ.

That's what I found out as I explored the file permissions.  I gave the "User" all permissions.


Well, I changed the Doublebuffer to = 1 and opening ZC2.50.2 still is wonky...fullscreen way to large, no controls work.

Any suggestions?



#8 Russ

Russ

    Caelan, the Encouraging

  • Administrators
  • Gender:Male
  • Location:Washington

Posted 03 July 2020 - 12:29 PM

Fullscreen is too large? In what sense? Does the mouse still work?

 

One thing you could do is try downloading 2.53.1 from the main site. ZLaunch has an option to select which driver to use, either DirectDraw (the default) or GDI. GDI is slightly buggy but does sometimes get around issues like this.



#9 Gendof

Gendof

    Senior

  • Members
  • Real Name:Peter
  • Gender:Male

Posted 03 July 2020 - 12:42 PM

No mouse, screen flashing wildly and it's 4x too large.

The settings are quickly rolling through menus. also it ties up the computer and is very difficult to exit, I had to use the reset to an earlier date restart yesterday.

I'll try 2.53.1. 

My computer was hacked ( email and password  to Zelda Classic discovered) on that site a few months back. I still get threatening anonymous emails .When I notified the site all I got back was a couple on nasty replies. So I am leery of downloading anything from there.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users